Back to overview
Degraded

Slow scans

May 30 at 10:00am CEST
Affected services
Backend Health

Resolved
May 30 at 02:08pm CEST

The database migration is now complete. We're sorry for the disruption you might have experienced today.

Created
May 30 at 10:00am CEST

Due to a database migration, some users might experience slower scanning time. If this affects you, we apologize. We expect that scan times will be back to normal in about 8 hours and will keep you posted if anything changes.