Back to overview
Degraded

Fortify FoD/SSC Integrations is down

Jun 16 at 08:27am CEST
Affected services
Fortify FoD/SSC Integrations

Resolved
Jun 16 at 04:33pm CEST

Issue has been resolved. We're sorry for the disruption you might have experienced today.

Created
Jun 16 at 08:27am CEST

We’ve determined that our integration with Fortify FoD/SSC is currently experiencing an issue which is affecting the ability to scan. Users using the integration might be affected. We will resolve this incident once we have received confirmation that our partner has resolved the issue. We will keep you updated.