Back to overview
Degraded

GitHub App scans are currently broken

Aug 24 at 01:21pm CEST
Affected services
Backend Health

Resolved
Aug 24 at 02:15pm CEST

Issue has now been resolved. We’re sorry for the experience. Happy scanning!

Created
Aug 24 at 01:21pm CEST

GitHub App scans are currently not being started automatically. You can still trigger a scan manually using our UI by clicking here.

We have identified the issue and are working on a fix. We expect the issue to be resolved this afternoon.

Thanks for your patience.