Back to overview
Degraded

Recent Automations interruptions

Mar 22 at 10:50am CET
Affected services
Backend Health

Resolved
Mar 22 at 11:55am CET

Our team has swiftly identified and resolved the issue. We’re sorry for the interruption of some of your automations in the past hour.

Created
Mar 22 at 10:50am CET

We have identified that some automations are not being triggered, our team is investigating the issue.