Back to overview
Downtime
Scans do not currently work
Mar 28 at 09:31am CET
Affected services
Backend Health
Fortify FoD/SSC Integrations
Resolved
Mar 28 at 03:16pm CET
Issue has now been resolved. Thanks for your patience, happy scanning!
Affected services
Backend Health
Fortify FoD/SSC Integrations
Updated
Mar 28 at 02:24pm CET
We have been able to fix the initial issue. Most scans will now work. We are working to get all scans to work.
Affected services
Backend Health
Fortify FoD/SSC Integrations
Created
Mar 28 at 09:31am CET
Since the evening 27th of March (UTC), scans do not complete. We have identified the issue and are working to resolve this issue as soon as possible.
Affected services
Backend Health
Fortify FoD/SSC Integrations