Back to overview
Degraded

SBOM exports are slower than expected or not working at all

Oct 28 at 11:29am CET
Affected services
Backend Health

Resolved
Oct 31 at 06:10pm CET

After further improvements today, things are now stable and fast again (in most cases faster than before).

Thank you for your patience, happy SBOMing!

Updated
Oct 31 at 01:34pm CET

We have made some improvements over the past days, enabling more exports to complete and improving speed for all exports. We will continue to improve the performance until all SBOM exports work.

Created
Oct 28 at 11:29am CET

Currently some SBOM exports are slower than expected and a few may never export successfully. We are currently working hard on improving the performance.