Back to overview
Degraded
Fingerprint scans are not working
Dec 13, 2024 at 12:52pm UTC
Affected services
Backend Health
Resolved
Dec 13, 2024 at 10:55pm UTC
The issue has now been resolved.
Affected services
Created
Dec 13, 2024 at 12:52pm UTC
Due to an ongoing database migrations, fingerprint scans are unavailable
Affected services