Slow scans
Resolved
Feb 10 at 04:54pm CET
Scans are back to normal. We apologies for the inconvenience this may have caused.
Affected services
Frontend Health
Backend Health
Fortify FoD/SSC Integrations
Updated
Feb 10 at 09:15am CET
The system has almost caught up with all scans which were submitted towards the end of last week. We hope to be back to normal soon.
The UI is fast again.
Affected services
Frontend Health
Backend Health
Fortify FoD/SSC Integrations
Created
Feb 07 at 01:00pm CET
Due to a misbehaving CLI release (v2.6.5 from 5th of February) our system has been put under extreme loads. We have since retracted that version and are cancelling scans done using this version.
This is causing slow scans and UI.
Affected services
Frontend Health
Backend Health
Fortify FoD/SSC Integrations